ATV Forum

ATVFan





Join ATVFan


83 ATC 200 Ignition problem

Discuss your favorite ATC's here.

83 ATC 200 Ignition problem

Postby ogsoft » Mon Nov 29, 2004 8:47 pm

I have no ignition on my 1983 Honda ATC 200.

Have Replaced the following items:

Rotor
Stator Coil assembly
CDI
Ignition Coil
Spark Wire
Spark Plug

I have tested all electronic parts and they ohm out to specs.
I have tested the wiring harness for continuity and all is good.
I have disconnected the engine switch to no avail.
I have good continuity on the pulse generator and have it gapped to specs.

I still have no spark

Can someone help?
CPT Don Green

83 ATC 200
80 Armstrong MT500
03 VRSCA
03 883 XLH

ogsoft
500cc
500cc
 
Posts: 5
Joined: Mon Nov 29, 2004 8:40 pm

Postby TheBurk » Mon Nov 29, 2004 10:14 pm

Its kick start right?
So you've grounded the spark plug out and still haven't gotten any spark?
-im just asking this bc I want to know if the quads not turning over........ so your assuming its not getting a spark. Just trying to understand.


*And also check for corrosion at any of the electrical connections.... you be surprised how often Ive seen this problem
2004 Yamaha 660R
*HotCams Stage1 Cam
*Yoshimura Pro Comp Exhaust
*Big Gun CDI
*K&N Air/Oil Elements, Jetkit
*Magura Hydraulic Clutch
*Dr.D Reverse Switch
*Holeshot XCTs on T9-pros
*AC Racing Skids, Bumper
*Armadillo Out-N-Back Rack
*OMF Radiator Scoops
*Pro Design Intake, Shifter, Case Guard
* Mobil 1 MX4T
*Trail Tech System
Lifes a Trail, RIP IT UP

1994 Honda Civic
2004 Yamaha Raptor660
1991 Chevy Camaro Z28
1980 Chevy Corvette
2005 Ford Ranger EDGE
User avatar
TheBurk
650cc
650cc
 
Posts: 396
Joined: Mon Sep 27, 2004 3:05 pm

Postby raptor8 » Tue Nov 30, 2004 12:57 am

those rigs often have a weak spark....may be hard to detect. we had one last week, a 185, that would NOT start. NEW plug, full choke and full throttle and it started on the first pull. check that plug...we did rejet that one too. plugs can be fouled out and look just fine, not like in the days of leaded fuel.
I dont know what else it could be except the basics like compression and good fuel. I'll ask tomorrow tho. valves closing?
User avatar
raptor8
650cc
650cc
 
Posts: 2212
Joined: Sun Aug 17, 2003 1:52 am

Postby ogsoft » Tue Nov 30, 2004 7:01 am

I can see it's not getting spark, no jump at all. tried at night to be sure I could see it as well.

New plug installed, actually tried two new plugs because of no spark. Grounded firmly to the engine on every try.

I went through each and every connection cleaned and ensured there was good hold.

I have done the top end as well, honed the cylinder, new rings, valves. The problem remains no spark, have to get ignition before I can work on the fuel system problems I am sure I will have.

Thxs for the quick responses
CPT Don Green

83 ATC 200
80 Armstrong MT500
03 VRSCA
03 883 XLH

ogsoft
500cc
500cc
 
Posts: 5
Joined: Mon Nov 29, 2004 8:40 pm

Postby ogsoft » Tue Nov 30, 2004 7:42 am

I can see it's not getting spark, no jump at all. tried at night to be sure I could see it as well.

New plug installed, actually tried two new plugs because of no spark. Grounded firmly to the engine on every try.

I went through each and every connection cleaned and ensured there was good hold.

I have done the top end as well, honed the cylinder, new rings, valves. The problem remains no spark, have to get ignition before I can work on the fuel system problems I am sure I will have.

Thxs for the quick responses
CPT Don Green

83 ATC 200
80 Armstrong MT500
03 VRSCA
03 883 XLH

ogsoft
500cc
500cc
 
Posts: 5
Joined: Mon Nov 29, 2004 8:40 pm

Postby TheBurk » Tue Nov 30, 2004 5:30 pm

"Grounded firmly to the engine on every try. "
Painted surface? or bare metal... could it also be your engine is properly grunded........

Did you gap the plug?
With such a weak spark could gapping affect it that much to have no arch?
2004 Yamaha 660R
*HotCams Stage1 Cam
*Yoshimura Pro Comp Exhaust
*Big Gun CDI
*K&N Air/Oil Elements, Jetkit
*Magura Hydraulic Clutch
*Dr.D Reverse Switch
*Holeshot XCTs on T9-pros
*AC Racing Skids, Bumper
*Armadillo Out-N-Back Rack
*OMF Radiator Scoops
*Pro Design Intake, Shifter, Case Guard
* Mobil 1 MX4T
*Trail Tech System
Lifes a Trail, RIP IT UP

1994 Honda Civic
2004 Yamaha Raptor660
1991 Chevy Camaro Z28
1980 Chevy Corvette
2005 Ford Ranger EDGE
User avatar
TheBurk
650cc
650cc
 
Posts: 396
Joined: Mon Sep 27, 2004 3:05 pm

Postby ogsoft » Tue Nov 30, 2004 8:49 pm

Bare Metal for the ground, went with the stock gap but might try decreaseing it with the weak spark theory, just because nothing else seems to work.

It is a pull start by the way, not a kick.
CPT Don Green

83 ATC 200
80 Armstrong MT500
03 VRSCA
03 883 XLH

ogsoft
500cc
500cc
 
Posts: 5
Joined: Mon Nov 29, 2004 8:40 pm

Postby raptor8 » Wed Dec 01, 2004 7:43 pm

i'll ask at work for ya tomorrow. had today off, and last nite the GD DSL was down again :evil:
User avatar
raptor8
650cc
650cc
 
Posts: 2212
Joined: Sun Aug 17, 2003 1:52 am

Postby ogsoft » Wed Dec 01, 2004 8:49 pm

Regapping the plug to the smallest tolerance didn't work either. I appreciate the continued effort, it is really frustrated to know that I can't get it together.

Last step for me is the dealership and I have already done everything they are gonna do. I am sure unless they are familiar it will cost me tons in labor.

again thanks for the continued support.[/quote]
CPT Don Green

83 ATC 200
80 Armstrong MT500
03 VRSCA
03 883 XLH

ogsoft
500cc
500cc
 
Posts: 5
Joined: Mon Nov 29, 2004 8:40 pm

Postby mike3770 » Tue Sep 19, 2006 6:51 pm

Im acually having the same problem with my 84 200s. It was fine one day and the next it had no spark, i notice when i turn the wires that go to my on/off switch on the bars got rubbed and bare from turning and hitting the tank. So maybe something grounded out and fired my stator, or somthing, i dont know.
04 YFZ450
06 crf50

2004 yamaha YFZ450
User avatar
mike3770
500cc
500cc
 
Posts: 18
Joined: Tue Jan 24, 2006 4:56 pm

Postby Roody » Tue Sep 19, 2006 7:09 pm

Mike...come on...the last post in this thread was in 2004!
Brute Force
Ricochet skids / Big Gun exhaust / TwinAir intake / Dynojet / Interco Reptiles on ITP SS108s / Warn winch

2007 Kawasaki Brute Force 650 4x4i
User avatar
Roody
ATVFan Diplomat
ATVFan Diplomat
 
Posts: 2735
Joined: Sun May 15, 2005 11:04 am


Return to ATC 3-Wheelers

Who is online

Users browsing this forum: gordonporter and 1 guest








Home | Contact Us | ATV Trail Finder | Search | Privacy Policy | Advertising

© 2001 - 2011 ATVFan